Help!

Help! I feel so lost. It's been a while since I've been here and the format has changed tremendously. How do I add photos to my post? Thanks in advance.
Posted on November 14, 2013 at 12:44 pm
MrsT2B
2
11/07/2014
MrsT2B

MrsT2B

  • 2
  • 14
  • 385
459
Followers
469
Following

(5) Comments

NicoleJuliette
5
11/12/2011
NicoleJuliette

NicoleJuliette

  • 5
  • 18
  • 8.44k
292
Followers
295
Following

NicoleJuliette

 Hi, I hope this helps!

Posted on November 14, 2013 at 2:01 pm
MrsT2B
2
11/07/2014
MrsT2B

MrsT2B

  • 2
  • 14
  • 385
459
Followers
469
Following

MrsT2B

Thanks dear but for some reason my screen doesn't look like that when I attempt to create a post. I'm not sure what's wrong.
Posted on November 14, 2013 at 2:11 pm
LauraSweet
15
06/12/2010
LauraSweet

LauraSweet

  • 15
  • 27
  • 19.3k
680
Followers
938
Following

LauraSweet

Hi MrsT2B! Are you by chance using Internet Explorer? If so, you'll need to switch to a different browser. Some functions, such as photo upload, don't work with Internet Explorer. Most people prefer Google Chrome or Mozilla Firefox. I hope that helps!

Posted on November 14, 2013 at 3:24 pm
NicoleJuliette
5
11/12/2011
NicoleJuliette

NicoleJuliette

  • 5
  • 18
  • 8.44k
292
Followers
295
Following

NicoleJuliette

Oh no. :( What browser are you using? Most tech issues have to do with the browser. I believe that PW works best in Chrome or Firefox--it often is glitchy in Internet Explorer. I'm going to go ahead and flag this for you to help get some answers. 

Posted on November 14, 2013 at 3:24 pm
MrsT2B
2
11/07/2014
MrsT2B

MrsT2B

  • 2
  • 14
  • 385
459
Followers
469
Following

MrsT2B

Thank you ladies..that just may be my issue-internet explorer. I'm going to try Chrome and keep you posted. Thank you!
Posted on November 14, 2013 at 3:52 pm

Have a question? Contact Support
Top Contributors this Week
Canooknic
19 posts
Kuppy13
19 posts
MOBRIDE72
19 posts
NicholeB
18 posts
jasmin77
16 posts
krosa
13 posts