Spring/Summer 2012 Baby Bumps!

JSRS spotting - Doctor update


Thank you to everyone who has given me advice.  Here is the recap: LMP Sept 2 puts me at 6w3d.  I noticed spotting yesterday and today and breast soreness and frequent urination have somewhat gone away.  Today I went to the doctor.  She was not concerned about the spotting but is concerned about the loss of symptoms.  She ordered bloodwork for today and two days from now.  I will know results hopefully by the end of the week.  Should my levels double every day?  Is there a level I should expect at 6 weeks?  I had an ultrasound that could not see anything because I have a tilted uterus.  They did a trans vaginal scan and found the gestational sac but did not see a fetal pole.  She said not to worry because it is so early they can't be sure they'd see the fetal pole.  I thought it should be seen by now, no?  I'm just hoping the blood work comes back OK.


 


*posting update on PB board too*


Posted on October 17, 2011 at 10:10 am
JSRSWedding
2
01/09/2010
JSRSWedding

JSRSWedding

  • 2
  • 5
  • 257
8
Followers
12
Following

(7) Comments

julie4423
3
05/07/2011
julie4423

julie4423

  • 3
  • 12
  • 1.88k
115
Followers
118
Following

julie4423

I had an u/s at 6w exactly, and they were able to see the baby and get a heartbeat. I also have a tilted uterus. I wouldn't worry too much until you get your bloodwork back. It could be that you're not as far along as you thought, or maybe my tech was better? She really had to work to get the pics.

Posted on October 17, 2011 at 10:59 am
nycbride1
4
09/10/2010

nycbride1

Comment has been removed by Project Wedding due to a violation of our Terms of Use
Posted on October 17, 2011 at 1:05 pm
nycbride1
4
09/10/2010

nycbride1

Comment has been removed by Project Wedding due to a violation of our Terms of Use
Posted on October 17, 2011 at 1:06 pm
JSRSWedding
2
01/09/2010
JSRSWedding

JSRSWedding

  • 2
  • 5
  • 257
8
Followers
12
Following

JSRSWedding

My LMP was on the 2nd and my OPK was positive on the 15th, suggesting I ovulated on the 16th.  That would put me at 6 weeks if my body worked 'correctly'.  Now I'm noticing some red blood and clots :(.  I assume that is my body, not due to the exam.

Posted on October 17, 2011 at 1:26 pm
nycbride1
4
09/10/2010

nycbride1

Comment has been removed by Project Wedding due to a violation of our Terms of Use
Posted on October 17, 2011 at 1:37 pm
JSRSWedding
2
01/09/2010
JSRSWedding

JSRSWedding

  • 2
  • 5
  • 257
8
Followers
12
Following

JSRSWedding

I think I feel some cramping but not much.  I don't know if I should go to the ER.  I tried asking the dr what I should do in the event that I miscarry.  She said if it's going to happen then it will happen.  I didn't get the impression that going to the ER or to the doctor will do anything.  I'll wait it out for now and see how bad it is.

Posted on October 17, 2011 at 2:25 pm
Lynchpop
4
06/03/2011
Lynchpop

Lynchpop

  • 4
  • 15
  • 2.37k
246
Followers
249
Following

Lynchpop

Hi JSRS, just wanted to let you know I too had an u/s scan at 6 weeks exactly - all they could see was the gestational sac, there was no embryo present (it's a bit of a kick in the teeth seeing "embryo absent" written on the report I know) However, had another u/s 11 days later and saw little bean in there with a heartbeat! Keeping fingers crossed for you x

Posted on October 18, 2011 at 12:35 am

Have a question? Contact Support
Top Contributors this Week
Levisjoe
14 posts
Canooknic
11 posts
LauraSweet
10 posts
NicholeB
8 posts
Uhlease
7 posts
zeuster
7 posts