Navigating new PW

The wedding is long over and I would like to delete my 'blog' from the PW site but want to retain my account for possible future use.

Have tried deleting the blog segments individually, but get a '500 error' each time.

Something I'm doing incorrectly? Or can someone help me out and do this for me?

Posted on August 23, 2013 at 8:07 am
NanaBoop
4
06/06/2009
NanaBoop

NanaBoop

  • 4
  • 12
  • 2.03k
124
Followers
110
Following

(5) Comments

NanaBoop
4
06/06/2009
NanaBoop

NanaBoop

  • 4
  • 12
  • 2.03k
124
Followers
110
Following

NanaBoop

 btw, have tried accomplishing the above using both Chrome and IE.

Posted on August 23, 2013 at 8:08 am
lorna247
4
07/30/2011
lorna247

lorna247

  • 4
  • 18
  • 4.19k
479
Followers
538
Following

lorna247

you have to delete the comments first, then the blog. It is a long process. Im not sure if this is somethign that will change in the future, but seems to be the only way to do it for now.  

 

Good luck :)

Posted on August 23, 2013 at 8:23 am
PWHelper
1
PWHelper

PWHelper

  • 1
  • 10
  • 23
425k
Followers
60
Following

PWHelper

 Hi NanaBoop! Thanks for bringing this problem to our attention. We will pass it along to our tech team for review.

Posted on August 23, 2013 at 9:42 am
NanaBoop
4
06/06/2009
NanaBoop

NanaBoop

  • 4
  • 12
  • 2.03k
124
Followers
110
Following

NanaBoop

One more step needed - I deleted each comment and after doing so, needed to return to my options at right of page, select feed, and then select blog. Time consuming process but got it to work that way. 

Posted on August 23, 2013 at 2:27 pm
jmbuss9
5
07/22/2012
jmbuss9

jmbuss9

  • 5
  • 17
  • 8.21k
320
Followers
306
Following

jmbuss9

Glad you got it to deleted and no more error! I need to delete a few blogs of mine too.
Posted on August 26, 2013 at 3:11 pm

Have a question? Contact Support
Top Contributors this Week
LauraSweet
13 posts
alyciamarlene
11 posts
shawnelanglais
shawnelanglais
11 posts
krosa
10 posts
Canooknic
9 posts
NicholeB
8 posts