pics in posts?

How do I import pics in a post from my already uploaded pics? 

Posted on August 1, 2013 at 10:26 am
leni8
3
07/13/2013
leni8

leni8

  • 3
  • 14
  • 1.16k
107
Followers
109
Following

(30) Comments

leni8
3
07/13/2013
leni8

leni8

  • 3
  • 14
  • 1.16k
107
Followers
109
Following

leni8

Let me try something...

OK!!! So this does the trick! 

I have to click on each pic in my board t make it fully open and THEN copy the URL! If I try to copy the URL while I  have only the board "open" on my screen -so I can see all the pics on that board- it does the problem (I don't know if you get what I'm saying) 

But I'm sure there must be a less complicated way to post multiple pics in a post!

Posted on August 6, 2013 at 6:42 pm
beccabride
20
10/10/2010
beccabride

beccabride

  • 20
  • 21
  • 21.9k
796
Followers
799
Following

beccabride

 I'm sure that our tech team is working on this for us.  :-)

Posted on August 6, 2013 at 7:14 pm
mzdannic86
2
05/17/2014
mzdannic86

mzdannic86

  • 2
  • 8
  • 307
22
Followers
22
Following

mzdannic86

Ok I still am so lost as to how to add photos to my posts. I wanna show you guys my dress, I finally got it today :)
Posted on August 7, 2013 at 12:20 am
beccabride
20
10/10/2010
beccabride

beccabride

  • 20
  • 21
  • 21.9k
796
Followers
799
Following

beccabride

Hi Danny!!!  First, expect a letter from me next week. I haven't forgotten.  :-)

Do you see the little icon that looks like a screen with the B, I, S? You click on that and that will bring you a pop-up box.

I made a little cheat post:

Now for you, since you will be starting a thread, you would click on "Start New Discussion" and a window will pop up and you should see the picture icon. 

If you have any problems, I will be up for a little bit longer, you can PM me and I'll see if I can help you out. 

Posted on August 7, 2013 at 12:44 am
mzdannic86
2
05/17/2014
mzdannic86

mzdannic86

  • 2
  • 8
  • 307
22
Followers
22
Following

mzdannic86

No Becca I don't have that screen. I only have a plain post box.
Posted on August 7, 2013 at 1:07 am
LauraSweet
15
06/12/2010
LauraSweet

LauraSweet

  • 15
  • 27
  • 19.3k
681
Followers
938
Following

LauraSweet

 What internet browser are you using, mzdannic86?

Posted on August 7, 2013 at 5:28 am
halloweeniegirl
2
12/07/2014
halloweeniegirl

halloweeniegirl

  • 2
  • 9
  • 470
37
Followers
35
Following

halloweeniegirl

I also only have a plain post box.
Posted on August 7, 2013 at 7:37 pm
halloweeniegirl
2
12/07/2014
halloweeniegirl

halloweeniegirl

  • 2
  • 9
  • 470
37
Followers
35
Following

halloweeniegirl

 

test....

 

Posted on August 7, 2013 at 7:43 pm
halloweeniegirl
2
12/07/2014
halloweeniegirl

halloweeniegirl

  • 2
  • 9
  • 470
37
Followers
35
Following

halloweeniegirl

Oh okay it worked! I was using internet explorer and I only had a plain reply box but I used firefox this time and the correct reply box showed up for me.  :) 

 

Posted on August 7, 2013 at 7:45 pm
LauraSweet
15
06/12/2010
LauraSweet

LauraSweet

  • 15
  • 27
  • 19.3k
681
Followers
938
Following

LauraSweet

Yeah, that's why I asked about what internet browser everyone is using. If you're using Internet Explorer and don't want to change, try updating to the most updated version and clearing your cache/history. That may help. If not, changing to Firefox or Chrome will usually fix most of those kinds of problems. :)

Posted on August 7, 2013 at 8:02 pm
« 1 2 »

Have a question? Contact Support
Top Contributors this Week
Levisjoe
12 posts
LauraSweet
8 posts
NicholeB
8 posts
Canooknic
7 posts
nataliefurt
5 posts
Uhlease
5 posts